Degraded performance of GOV.UK Notify admin interface
Incident Report for GOV.UK Notify
Resolved
All systems continue to work correctly since 14:03 BST and our underlying hosting provider believe they have now fixed the issue.

We apologise for the impact this had on your service.

If you have any questions or are having any further problems then please contact us as normal using our support page - https://www.notifications.service.gov.uk/support.
Posted Jul 14, 2020 - 15:07 BST
Monitoring
As of 14:03 BST, the error rate has dropped and the latency issues appear to have been resolved.

We believe this has been caused by issues with our underlying hosting provider. Whilst the errors appear to have stopped, our hosting provider are continuing to investigate and we will keep monitoring the situation.
Posted Jul 14, 2020 - 14:24 BST
Investigating
We're investigating reports of increased latency and timeouts on the notify admin interface.
Posted Jul 14, 2020 - 14:02 BST
This incident affected: File uploads.