Errors when submitting support requests
Incident Report for GOV.UK Notify
Resolved
This incident has been resolved.
Posted Sep 10, 2020 - 08:22 BST
Monitoring
Our ticketing system is back up and running. Support requests and and other requests for changes to account settings are working again as normal. We will monitor this overnight to make sure things remain stable.

The issue was caused by an outage with ticketing system provider that also affected many of their users.

Thanks for your patience while we waited for this to be resolved.

Pete
GOV.UK Notify
Posted Sep 09, 2020 - 16:33 BST
Investigating
We have been alerted to an error with our support ticketing system that is preventing people raising support requests and submitting some requests for changes to account settings.

We'll update you as we learn more, in the meantime if you have any urgent requests please email them to us at notify-support@digital.cabinet-office.gov.uk

Thanks

Pete
GOV.UK Notify
Posted Sep 09, 2020 - 13:03 BST