The issue affecting slow delivery of text messages has now been resolved.
We have seen text message delivery times return to normal.
Sorry for the inconvenience to you and your users.
Posted Nov 07, 2025 - 09:50 GMT
Monitoring
We have seen text message delivery times return to normal.
We will continue to monitor in case of any further issues.
Sorry for the inconvenience to you and your users.
Posted Nov 06, 2025 - 09:58 GMT
Identified
During monitoring we have noticed some slowing of text message delivery this morning. We are working with our text message providers to explore the recurring issue.
We will provide another update within an hour.
The Notify website and API are working as normal.
Posted Nov 06, 2025 - 09:29 GMT
Update
We have seen text message delivery times return to normal.
We will continue to monitor overnight in case of any further issues. We will update if issues arise, or tomorrow morning to confirm.
Sorry for the inconvenience to you and your users.
Posted Nov 05, 2025 - 15:44 GMT
Update
We have continued monitoring. There have been improvements but there are also still delays. We are exploring the situation with our providers and will update again within an hour.
Posted Nov 05, 2025 - 14:03 GMT
Monitoring
We are seeing an improvement in the time taken to deliver text messages. We will continue to investigate and provide another update within an hour.
Posted Nov 05, 2025 - 13:03 GMT
Update
We are continuing to investigate this issue.
Posted Nov 05, 2025 - 11:48 GMT
Investigating
One of our text message providers is delivering messages more slowly than usual.
We have manually rebalanced sending between providers to compensate. We will continue to investigate and provide an update within an hour.