Letter delays
Incident Report for GOV.UK Notify
Resolved
All delayed letters have been printed and will be posted today.
Posted Feb 01, 2022 - 12:25 GMT
Monitoring
There was a problem with transferring letters to our print provider on Friday 28 January.

Some letters sent to us after 5:30pm on Thursday 27 January and before 5:30pm on Sunday 30 January will be printed and posted 1 working day later.

The issue has now been fixed and all other letters will be printed and posted as normal.

If you have any questions, please get in touch with:

https://www.notifications.service.gov.uk/support

We apologise for any inconvenience this may cause.
Posted Jan 31, 2022 - 16:36 GMT
This incident affected: Letter sending.