Possible disruption because of industrial action
Incident Report for GOV.UK Notify
Resolved
Industrial action took place on Wednesday 1 February.

GOV.UK Notify support is running as normal.
Posted Feb 06, 2023 - 10:13 GMT
Update
The planned industrial action on Wednesday 1 February 2023 will no longer affect GOV.UK Notify’s letter provider.

Notify will print and post letters as normal.

The planned industrial action still includes the Government Digital Service. If it goes ahead:

- Notify will continue to offer 24-hour online support for emergencies
- it may take us more than 1 working day to reply to other support questions

If you have any questions please contact us: https://www.notifications.service.gov.uk/support
Posted Jan 31, 2023 - 14:45 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 26, 2023 - 16:16 GMT
Monitoring
There is planned industrial action by the Civil Service on Wednesday 1 February 2023. This includes the Government Digital Service and GOV.UK Notify’s letter provider.

If the industrial action goes ahead:

- Notify will continue to offer 24-hour online support for emergencies
- it may take us more than 1 working day to reply to other support questions
- letters sent between Tuesday 31 January and Thursday 2 February may be delayed
- we will prioritise first class letters

If you have any questions please contact us: https://www.notifications.service.gov.uk/support

Thanks for your patience and understanding.
Posted Jan 26, 2023 - 16:13 GMT
This incident affected: Letter sending.