Letter printing, potential disruption due to industrial action
Incident Report for GOV.UK Notify
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 14:27 BST
Update
Industrial action at our print provider has finished. All first class and international letters have been dispatched. There is a small backlog of second class letters that will be sent over the next few days.

We expect no further delays.
Posted Apr 12, 2021 - 14:26 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2021 - 08:34 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2021 - 10:27 BST
Monitoring
Between 6 April and 9 April there is a risk of some delay to letter production due to industrial action at our print provider.

First class post will be prioritised, and we recommend that if possible you wait until next week to send letters. If you do need to send this week, consider sending first class to reduce potential for delay.

All letters received by Notify to send, will be processed when they can.

Thanks for your understanding.

Pete
GOV.UK Notify

Update 8 April: all first class letters have been printed and dispatched. Some second class letters have been delayed and will be printed / dispatched on 9 April.

Update 7 April: all first class letters have been printed and dispatched. Some second class letters have been delayed and will be printed / dispatched on 8 April.

Update 6 April: all first class letters have been printed and dispatched. Some second class letters have been delayed and will be printed / dispatched on 7 April.
Posted Apr 06, 2021 - 10:25 BST
This incident affected: Letter sending.