Text messages to China

Incident Report for GOV.UK Notify

Update

We’ve had to delay the changes that would block you from sending text messages to the +86 country code.

We ran into some technical difficulties when updating GOV.​UK Notify.

We are working on a solution and hope to make this change next week instead.

If possible, stop sending text messages to the +86 country code.

Any messages you do send to Chinese mobile phone numbers may not be delivered.

GOV.​UK Notify will still charge you for sending them.

We’ll publish another update on Monday 20 July.
Posted Jul 17, 2026 - 17:31 BST

Monitoring

You can no longer send text messages to Chinese mobile phone numbers (+86).

Some mobile phone networks in China are rejecting text messages sent by GOV.UK Notify.

This is due to China’s strict regulations about text message sender IDs.

Until we find a solution, we will stop you from sending text messages to the +86 country code.

If you try to send a text message to a Chinese phone number, you’ll see the following error on the Notify website: Country code for China not found

If you use our API, you’ll get a 400 error code: Not a valid country prefix

We hope that this is a temporary situation, but we cannot say how long it will last.

We’re working with our providers to find a solution.

If you need to contact a recipient in China, please send them an email instead, if you can.

We apologise for the inconvenience this may cause.

We’ll publish an update by Thursday 23 July.
Posted Jul 17, 2026 - 15:41 BST
This incident affects: Text message sending.