High SMS Failure Rate

Incident Report for GOV.UK Notify

Resolved

This incident has been resolved.
Posted Aug 21, 2026 - 16:20 BST

Monitoring

We believe the issue of an unusually high number of SMS messages ending up in a failure state is isolated impacting a small number of services whom we have contacted; we are monitoring.
Posted Aug 21, 2026 - 10:15 BST

Investigating

An unusually high number of SMS messages are ending up in a failure state. We are working with our providers to understand the root cause of the problem.

This may impact successful delivery of SMS notifications to a users handset.
Posted Aug 21, 2026 - 07:08 BST
This incident affected: Text message sending.