Text message delivery to EU mobiles using GOVUK sender ID

Incident Report for GOV.UK Notify

Resolved

This incident has now been resolved.

Our providers have put changes in place to ensure text messages can be delivered to French mobile numbers.

If your service has further issues please get in touch with our support team.
Posted Jun 04, 2026 - 14:44 BST

Identified

French mobile phone networks are currently blocking some text messages with the ‘GOVUK’ sender ID.

We have spoken to our providers and they are actively investigating the issue.

In the meantime, if you have an urgent need to send text messages to French mobile phone numbers, you can either:

1. Change your text message sender ID: https://www.notifications.service.gov.uk/using-notify/text-message-sender

2. Switch on the ‘Receive text messages’ feature: https://www.notifications.service.gov.uk/using-notify/receive-text-messages. This means your messages will come from a unique 11-digit phone number instead of an alphanumeric sender ID.

We will provide a further update before midday on the 5th of June.
Posted Jun 04, 2026 - 12:30 BST

Investigating

We’re investigating a text message delivery issue to EU mobile phones using the GOVUK sender ID.

Some text messages may not be delivered as they are being marked as spam.

We’ll keep you updated throughout the incident.

Thank you for your patience

GOV.UK Notify
Posted Jun 03, 2026 - 17:07 BST
This incident affected: Text message sending.