Problems receiving text messages

Incident Report for GOV.UK Notify

Resolved

The issue affecting inbound text messages has now been resolved.

We’re sorry for the inconvenience to you and your users.

Thank you for your patience

GOV.UK Notify
Posted Jan 20, 2026 - 14:47 GMT

Monitoring

Inbound text messages are now being received normally. Any inbound messages that were delayed should now have arrived.

We will continue to monitor.
Posted Jan 20, 2026 - 12:27 GMT

Identified

GOV.UK Notify is having problems receiving some inbound text messages.

Not all inbound text messages are affected.

We have reported the issue to our text message providers and we’re waiting for an update.

This issue does not affect sending text messages.

We will publish an update on the GOV.UK Notify status page later today.

Thank you for your patience.

GOV.UK Notify
Posted Jan 20, 2026 - 09:51 GMT
This incident affected: Text message receiving.