Errors observed when sending from emergency contact lists

Incident Report for GOV.UK Notify

Resolved

We have fixed the issue, tested and confirmed the affected feature is now working as expected.
Posted Dec 04, 2025 - 17:59 GMT

Identified

The issue has been identified and fix is being implemented.
Posted Dec 04, 2025 - 17:34 GMT

Investigating

Users are receiving an error message when sending notifications from emergency contact lists. We are investigating.
Posted Dec 04, 2025 - 17:19 GMT
This incident affected: Notify website.