Investigating potential issues with delivery of text messages
Incident Report for GOV.UK Notify
Resolved
We have now confirmed that there is no problem with delivery of notifications and Notify is operating as normal.
Posted Aug 01, 2022 - 07:17 BST
Update
We are continuing to investigate this issue.
Posted Aug 01, 2022 - 05:56 BST
Investigating
We are currently investigating this issue.
Posted Aug 01, 2022 - 05:55 BST
This incident affected: API, Text message sending, and Email sending.