Slow delivery of text messages
Incident Report for GOV.UK Notify
Resolved
We can confirm the issues that led to the slow delivery of text messages on Notify have been resolved.

The delays were caused by an increase of text messages sent as part of a time-limited campaign on Thursday and Friday.

Delivery time of text messages returned to normal on Friday evening.

Notify itself was unaffected and has been operating normally.

One of our SMS providers made a change on Friday evening to add extra capacity to their system. Some of the mobile network operators also made changes to allow for higher volumes of traffic.

We will continue to monitor Notify to ensure there are no further problems.
Posted Oct 17, 2022 - 18:15 BST
Monitoring
Delivery time of text messages has returned to normal since Friday evening.

An increase of text messages sent through Notify on Thursday and Friday appears to have caused delays.

One of our SMS providers made a change on Friday evening to add extra capacity to their system.

Notify itself was unaffected by the increase of text messages.

We are still waiting to hear back from some of the mobile network operators who also appear to have been affected by the increase in text messages sent.

We will continue to monitor Notify to ensure there are no further problems.

We will update you with more information before 5pm today.
Posted Oct 17, 2022 - 10:36 BST
Update
We are still investigating the slow delivery of text messages.

We are waiting to hear back from some of the mobile networks.

We are also working with our text message providers to see if we can do anything to improve the situation.

We are very sorry for any inconvenience.

We will update you before 11am on Monday.
Posted Oct 14, 2022 - 17:18 BST
Investigating
We're investigating the slow delivery of text messages.

Our text messages are usually delivered in under 1 minute. We currently have an average delivery time of almost 10 minutes.

Notify itself is operating as normal.

Our 2 text message providers are trying to find the cause. They will escalate this issue to the mobile networks if necessary.

We will update you by 5pm today.
Posted Oct 14, 2022 - 15:13 BST
This incident affected: Text message sending.