Support form is not available

Incident Report for GOV.UK Notify

Resolved

The Notify support form is working as normal again.

Sorry for the inconvenience to you and your users.

GOV.UK Notify
Posted Dec 05, 2025 - 10:28 GMT

Monitoring

The Notify support form is working as normal again. We will continue to monitor for errors.

Sorry for the inconvenience to you and your users.
Posted Dec 05, 2025 - 09:22 GMT

Investigating

You may see an error when you try to raise a support ticket or request to make a service live.

If you need to reach us urgently, email notify-support@digital.cabinet-office.gov.uk or use our Slack channel: https://ukgovernmentdigital.slack.com/archives/C0E1ADVPC

Thank you for your patience.

GOV.UK Notify
Posted Dec 05, 2025 - 09:06 GMT
This incident affected: Notify website.