Letter processing issue

Incident Report for GOV.UK Notify

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 15:47 BST

Investigating

We’re investigating a letter processing issue which is affecting a small number of letters.

Letters that contain some international characters are failing to process correctly and are being rejected by our print provider.

If this issue occurs, letters will show as “Technical failure” in the Notify admin console.

We’ll keep you updated throughout the incident.

Thank you for your patience

GOV.UK Notify
Posted May 12, 2026 - 15:47 BST
This incident affects: Letter sending.