Slow text message delivery
Incident Report for GOV.UK Notify
Resolved
Since 10:40am we have seen text message delivery rates return to normal.

Our text message providers are also reporting no issues with O2 since that time.

GOV.UK Notify has been working normally throughout.
Posted Oct 17, 2023 - 16:14 BST
Monitoring
Both of our text message providers have confirmed delays with the O2 mobile network this morning.

Delivery rates have returned to normal since 10:40am.

We will continue to monitor the situation throughout the day.

GOV.UK Notify itself continues to work normally.
Posted Oct 17, 2023 - 11:16 BST
Investigating
We are investigating reports of slow text message delivery, and slow confirmation of delivery.

This seems to be present across both of our text message providers, which may indicate a problem at the mobile network level.

GOV.UK Notify itself is working normally.

We will provide a further update when we know more.
Posted Oct 17, 2023 - 10:13 BST
This incident affected: Text message sending and Text message delivery receipts.