Possible disruption because of planned industrial action
Incident Report for GOV.UK Notify
Resolved
Industrial action took place on Wednesday 15 March.

GOV.UK Notify support is running as normal.
Posted Mar 28, 2023 - 13:24 BST
Monitoring
There is planned industrial action by the Civil Service on Wednesday 15 March 2023. This includes the Government Digital Service.

If the industrial action goes ahead, GOV.UK Notify:

- will continue to print and post letters as normal
- will continue to offer 24-hour online support for emergencies
- may take more than 1 working day to reply to other support questions

We will continue to monitor this for any further issues.

If you have any questions please contact us:
https://www.notifications.service.gov.uk/support
Posted Mar 08, 2023 - 13:11 GMT
This incident affected: Letter sending.