Text message delivery issue - O2, SkyMobile, Virgin Mobile
Incident Report for GOV.UK Notify
Resolved
The issues at O2 have been resolved and text message delivery has been working as expected since late Friday evening.
Posted Jul 03, 2023 - 09:58 BST
Update
O2 mobile network continues to experience delivery issues.

We will continue to monitor the situation and we will send an update on Monday morning latest.
Posted Jun 30, 2023 - 17:29 BST
Monitoring
We are continuing to monitor the situation and will provide further update when delivery is back to normal.
Posted Jun 30, 2023 - 15:00 BST
Identified
There are delivery issues for text messages sent to O2 network.

Other mobile networks that rely on the O2 infrastructure may also be affected.

GOV.UK Notify itself is fully operational.

We will continue to monitor the situation and we will send an update by the end of the day.
Posted Jun 30, 2023 - 13:45 BST
This incident affected: Text message sending.