O2 degradation

Incident Report for GOV.UK Notify

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 17:08 BST

Update

We have received an update stating this incident has been resolved at 14:30 BST. We will continue to monitor and post any updates here.
Posted Apr 23, 2026 - 14:41 BST

Monitoring

We are aware of some degradation of SMS services from O2 starting at 13:07 BST. Sending and receiving of SMS, and receiving of delivery receipt may be affected or delayed. Other mobile networks that rely on the O2 infrastructure may also be affected.

GOV.UK Notify itself is fully operational. We will continue to monitor and post any updates here.
Posted Apr 23, 2026 - 14:06 BST
This incident affected: Text message sending, Text message delivery receipts, and Text message receiving.