Email delivery issues - Microsoft Outlook
Incident Report for GOV.UK Notify
Resolved
The issues at Microsoft have been resolved and email delivery has been working as expected since this afternoon.
Posted Jul 18, 2023 - 18:50 BST
Monitoring
There are email delivery issues affecting Microsoft Outlook.

GOV.UK Notify itself is fully operational.

We will continue to monitor the situation and we will send an update by the end of the day.
Posted Jul 18, 2023 - 13:08 BST
This incident affected: Email sending.