Royal Mail cannot send international letters
Incident Report for GOV.UK Notify
Resolved
Royal Mail has fixed the problem.

Our print provider will now dispatch the backlog of international letters.

Thank you for your patience.
Posted Jan 19, 2023 - 14:55 GMT
Update
Royal Mail is still unable to dispatch international letters.

If you send international letters with GOV.UK Notify, they will be delayed. Our print provider will store them until Royal Mail has fixed the problem.

Letters to the UK are not affected.

We will update you again on Monday 16 January.
Posted Jan 13, 2023 - 13:19 GMT
Monitoring
Royal Mail has asked customers to stop sending letters overseas until they can fix the problem.

You can continue to send international letters with GOV.UK Notify. Our print provider will store them until they can be posted.

The delays may affect international letters sent to us on or before Tuesday 10 January.

Letters to the UK are not affected.

We will update you again on Friday.
Posted Jan 12, 2023 - 12:43 GMT
Identified
Royal Mail is currently unable to send international letters.

This is because of a “cyber incident”.

For more information, visit https://personal.help.royalmail.com/app/answers/detail/a_id/12556

We’re speaking to our print provider about how this incident will affect GOV.UK Notify.

We will update you on Thursday morning.
Posted Jan 11, 2023 - 18:16 GMT
This incident affected: Letter sending.