Problem sending text messages

Incident Report for GOV.UK Notify

Resolved

This issue affecting the delivery of text messages is now resolved.

Our text message providers have confirmed they restored full service at 01:00 on 17 June. You do not need to retry any messages which were delayed.

Sorry for the inconvenience to you and your users.

GOV.UK Notify
Posted Jun 17, 2026 - 09:51 BST

Investigating

We’re investigating a text message delivery issue with our providers.

Some text messages may be delayed or fail to deliver.

We’ll keep you updated throughout the incident.

Thank you for your patience

GOV.UK Notify
Posted Jun 16, 2026 - 22:20 BST
This incident affected: Text message sending.