Vodafone Outage

Incident Report for GOV.UK Notify

Resolved

Vodafone services have been restored.
Posted Oct 14, 2025 - 07:51 BST

Identified

Other mobile networks that rely on the Vodafone infrastructure may also be affected.
GOV.UK Notify itself is fully operational.
We will continue to monitor the situation and we will send an update tomorrow morning.
Posted Oct 13, 2025 - 16:25 BST
This incident affected: Text message sending and Text message delivery receipts.