Problems previewing letters on the Notify website

Incident Report for GOV.UK Notify

Resolved

We’ve identified the cause of the problem and fixed it.

Earlier today we made some code changes to another part of GOV.UK Notify.

The changes had unintended consequences. This stopped the Notify website from previewing some letter templates.

We have now reverted the changes and tested the Notify website.

Letter template previews are working as expected.
Posted Jul 17, 2026 - 18:14 BST

Identified

We have identified a problem when getting ready to send letters on the Notify website.

Notify is unable to load a preview of the letter template on the pages where you’re asked to enter the recipient’s address and other personalisation.

You can still fill in these fields and select ‘Continue’ without any problems.

Once you have completed these steps, Notify will load the final preview of your letter correctly.

This means you can still send your letter.

This issue does not affect bulk letter sending (uploading a spreadsheet), or letters sent using the Notify API.
Posted Jul 17, 2026 - 16:35 BST
This incident affected: Letter sending.