Text message delivery problems

Incident Report for GOV.UK Notify

Resolved

The issue affecting text message delivery was resolved at 2:29pm by our service provider.

Sorry for the inconvenience to you and your recipients.

GOV.UK Notify
Posted Jun 29, 2026 - 15:33 BST

Investigating

We're investigating a text message delivery issue with one of our providers.

Text messages may be delayed or fail to deliver.

We'll keep you updated throughout the incident.

Thank you for your patience.

GOV.UK Notify
Posted Jun 29, 2026 - 12:54 BST
This incident affected: Text message sending and Text message receiving.