Slow delivery for text messages sent to recipients on O2 mobile network
Incident Report for GOV.UK Notify
Resolved
O2 fixed the issue yesterday evening.

Text message delivery speed is back to normal.
Posted May 17, 2023 - 11:12 BST
Monitoring
The O2 mobile network are having issues and text messages sent to some recipients may be delivered late. The network are working to resolve the issues.

Other mobile networks that rely on the O2 infrastructure may also be affected.

GOV.UK Notify itself is fully operational.

We will continue to monitor the situation and we will send an update tomorrow morning.
Posted May 16, 2023 - 17:43 BST
This incident affected: Text message sending.