Delays sending text messages to Vodafone mobiles
Incident Report for GOV.UK Notify
Resolved
This issue with Vodafone is now resolved and messages are being received normally again.
Posted Aug 23, 2019 - 10:50 BST
Investigating
10:07 am: Vodafone UK are experiencing an outage of their systems. SMS messages are being routed successfully from Notify, however messages to/from Vodafone recipients may be delayed. We are monitoring the issue with Vodafone closely. This is currently affecting all Vodafone UK customers.
Posted Aug 23, 2019 - 10:07 BST
This incident affected: Text message sending.