Increased error rate accessing Notify
Incident Report for GOV.UK Notify
Resolved
We identified the cause of the problem and fixed it at 4:30pm yesterday.

We've seen no further errors and Notify is working as normal.

Sorry for the inconvenience to you and your users.

GOV.UK Notify team
Posted Sep 21, 2023 - 10:12 BST
Monitoring
We saw an increase in timeout errors for the Notify website and API between:

- 4pm and 4:16pm
- 4:25pm and 4:30pm

Error rates returned to normal after 4:30pm.

We're still investigating the cause of this.

If you had trouble signing in to Notify, sending messages or sending requests to the API, you can try again now.

We’ll post another update by 10am tomorrow.

Thanks for your patience.

The GOV.UK Notify team
Posted Sep 20, 2023 - 17:00 BST
Investigating
We’re investigating some requests to Notify timing out since 4pm.

If you are using the web interface you may see a “Something went wrong” error page.

If you see one of these errors, you should retry your action.

We are currently investigating the cause of this.

We will continue to monitor this situation and update within 30 minutes.
Posted Sep 20, 2023 - 16:20 BST
This incident affected: API and File uploads.