Delay in email delivery receipts
Incident Report for GOV.UK Notify
Resolved
We have seen no further delays to email delivery receipts since 12:08 today.

We will continue to work with our email provider as they investigate the root cause behind the delays.

We are very sorry for the issues this may have caused you and your service.

If you have any questions or comments, please get in touch using our support page - https://www.notifications.service.gov.uk/support
Posted Feb 08, 2022 - 16:54 GMT
Monitoring
We have seen email delivery receipts return to normal.

We believe all delivery receipts which were delayed have now been received.

We will continue to monitor this for the rest of the day whilst our email provider investigate further to confirm the cause.

We are very sorry for the issues this may have caused you and your service.

If you have any questions or comments, please get in touch using our support page - https://www.notifications.service.gov.uk/support
Posted Feb 08, 2022 - 12:17 GMT
Update
Our email provider is currently investigating the problem.

We will update you as soon as we a substantial update. If there is no substantial update within 1 hour, we will update you anyway to let you know.
Posted Feb 08, 2022 - 11:47 GMT
Identified
We are seeing delays in receiving delivery receipts for emails that have been sent.

This means emails you send may appear to be sending, even though they have been delivered successfully.

We are currently in contact with our email provider to try and resolve this.

Text messages and letters are unaffected.
Posted Feb 08, 2022 - 10:57 GMT
This incident affected: Email delivery receipts.