Inbound text messages that were not received during the outage have now been delivered, and this incident is now resolved.
Posted 3 months ago. Sep 24, 2024 - 09:33 BST
Update
Inbound text messages are now being received correctly. We are awaiting confirmation from our SMS supplier that the inbound text messages that were not received during the outage will be re-sent to Notify.
We will provide a further update tomorrow.
Posted 3 months ago. Sep 23, 2024 - 17:03 BST
Monitoring
We are starting to see inbound text messages coming through once again. Our SMS provider is continuing to investigate the issue.
Posted 4 months ago. Sep 23, 2024 - 15:31 BST
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Sep 23, 2024 - 14:21 BST
Identified
An issue with our SMS provider is preventing us from receiving some inbound text messages. We have notified the provider and are awaiting a response.
Posted 4 months ago. Sep 23, 2024 - 14:04 BST
Investigating
We are currently investigating an issue with inbound SMS.