Errors when uploading or downloading files sent by email
Incident Report for GOV.UK Notify
Resolved
This incident is resolved, document-download requests are now working as expected.

The Notify document-download service had intermittent issues between 16:45 and 17:33. Users attempting to download a document during the issue may have received an error message telling them that the service was currently unavailable.

If you received an error when uploading a document, please retry. Users will no longer receive an error message when they attempt to download a document from the service.

Sorry for the inconvenience to you and your users.
Posted Jan 06, 2025 - 18:08 GMT
Investigating
Since 4:45pm we have seen an elevated level of errors when uploading files to send by email, or when users are trying to access those files.

We are currently looking into the issue.

If you experience errors, you should retry your action.

We will update you later this evening if there is any change in the situation.

Thank you for your patience.

GOV.UK Notify
Posted Jan 06, 2025 - 17:22 GMT
This incident affected: File uploads.