Error on team members page

Incident Report for GOV.UK Notify

Resolved

We have deployed a fix. The affected pages are now loading.
Posted Oct 16, 2025 - 12:02 BST

Identified

Some users are seeing an error when trying to change a team member’s details. We have identified a fix and will update within the next hour.

Thank you for your patience.

GOV.UK Notify
Posted Oct 16, 2025 - 11:08 BST