Potential slow delivery of some text messages
Incident Report for GOV.UK Notify
Resolved
Text message sending to Three UK network remains good following on from yesterday's disruption. They are also reporting good service, so moving this incident to resolved.

Pete
GOV.UK Notify
Posted Jan 17, 2021 - 10:05 GMT
Monitoring
Three UK are reporting a fix has been applied, resolving the issue. We’re seeing delayed messages delivering, and we’ll continue to monitor overnight before closing the incident tomorrow.

You should expect that messages sent earlier will all have been delivered this evening at the latest.

Thanks again for your patience.

Pete
GOV.UK Notify
Posted Jan 16, 2021 - 17:11 GMT
Identified
We have confirmed that Three UK is having issues sending text messages. This is intermittent, with some messages going through quickly and others not yet making it through after an hour or more.

We would expect that the queued up messages within the Three network will be delivered as the issues are resolved, but cannot guarantee that. Other mobile networks are not affected and for context we understand that Three UK has about 12-15% of the UK share for mobile phones.

We will update you here as we learn more. If you wish to check status for Three direct, you can do that here: http://www.three.co.uk/support/network_and_coverage/network_support

Thanks

Pete
GOV.UK Notify
Posted Jan 16, 2021 - 13:22 GMT
Investigating
We have some reports of slow delivery of text messages, in some cases taking up to 2 minutes to be delivered.

Messages are being sent promptly to the networks, but there appears to be some congestion or delays particular on Three network.

We are investigating and will update when we learn more.

From what we can tell so far, message are being delivered after a delay, but we will confirm that soon.

Thanks for your patience.
Posted Jan 16, 2021 - 12:13 GMT
This incident affected: Text message sending and Text message delivery receipts.