Elevated errors on GOV.UK
Incident Report for GOV.UK Notify
Resolved
We've seen no further errors and Notify is working as normal.

Sorry for the inconvenience to you and your users.

GOV.UK Notify team
Posted Sep 22, 2023 - 18:24 BST
Monitoring
The GOV.UK Notify API experienced a significant spike in errors between 15:01 and 15:06.

Requests took longer to process or returned errors while we were rolling out an update.

GOV.UK Notify is back to normal now. We will continue to monitor.

Please accept our apologies for the inconvenience.
Posted Sep 22, 2023 - 15:15 BST
This incident affected: API.