Degraded Performance due to cloud provider outage

Incident Report for GOV.UK Notify

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 20:14 GMT

Monitoring

Notify is currently operating normally but would be unable to scale up in response to high volumes of traffic due to an issue with our cloud provider. Users sending large volumes of messages may experience delays.
Posted Jan 28, 2026 - 17:00 GMT
This incident affected: Email sending, Email delivery receipts, Text message sending, Text message delivery receipts, Text message receiving, Letter sending, Send files by email, Download files sent by email, and Callbacks.