Slow delivery of text messages
Incident Report for GOV.UK Notify
Resolved
All messages are sending without delays. Messages which were originally delayed have now been delivered.

You may still see a small percentage, up to about 5%, of your messages not being delivered immediately. This is normal and is due to mobile phones being turned off or out of signal.

The affected text message provider found the cause of the problem was at Vodafone.

The text message provider have put in place a work around to avoid the Vodafone component that was causing the problem.

We are sending messages through both of our text messages providers again.

We are sorry for the inconvenience to you and your users.

If you have any questions or comments please use our support form at https://www.notifications.service.gov.uk/support.
Posted Dec 06, 2022 - 16:57 GMT
Monitoring
We are currently sending all text messages through our healthy text message provider. This means that all new messages sent are not being delayed.

For the small percent of messages sent earlier that were seeing delays of over 10 minutes to be delivered, we are seeing these slowly resolving and being marked as delivered.

We are continuing to monitor the situation whilst the affected text message provider investigates further.

We will update you by 5pm today.
Posted Dec 06, 2022 - 14:20 GMT
Identified
We're investigating reports that a small percentage of text messages are taking over 10 minutes to deliver.

These delays appear limited to one of our two text messages providers. We are talking with them to understand the issue and are routing more of our text messages through the unaffected provider.

Notify itself is operating as normal.

We will update you by 5pm today.
Posted Dec 06, 2022 - 12:55 GMT
This incident affected: Text message sending.