Possible delays to letters sent between 11th and 25th June
Incident Report for GOV.UK Notify
Resolved
Industrial action took place between Sunday 11 June and Sunday 18 June.
Posted Jun 19, 2023 - 17:29 BST
Update
Industrial action for next week has been suspended. This is effective from Sunday 18 June.
Posted Jun 15, 2023 - 15:08 BST
Update
There has been no disruption to the delivery of letters to date. We are continuing to monitor for any issues.
Posted Jun 15, 2023 - 12:15 BST
Monitoring
There is planned industrial action by our print provider between Sunday 11 June and Sunday 25 June.

Our print capacity might be reduced and letters sent to us after 5:30 pm on Thursday 8 June may be delayed. During the industrial action, our printer will give priority to first-class letters.

We will update our status page as we learn more.

Thanks for your patience and understanding.
Posted Jun 06, 2023 - 17:37 BST
This incident affected: Letter sending.